Are You Having Internal Server Errors?
Moonface Online
#1
Phoggies!
Administrators
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378
Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
Since @Dragon Lord mentioned it in the "What Browser Do You Use?" thread and this is something I myself was encountering months ago and thought was resolved, I'm just making this to ask if anyone else has at any point encountered one of these errors and if so, what thread was it in? I don't think the thread actually plays a role but I'm curious nonetheless. I'm not sure what changed and at what point for this to start becoming an issue but I believe it may be on our hosts end so I've reached out to them about it to see if they can help resolve this. The most I know right now is some form of false positive is being flagged for security reasons but I do not know what is being done that triggers the security systems to block the post submission due to mistaking it as a threat.

If anyone has a post they are trying to make elsewhere and it won't take it in that thread, you are welcome to make the post in this thread and just leave a note in that post for what thread it should be in, and I'll move it to the appropriate thread for you as a workaround for the time being. It's not ideal but it at least lets people reply to threads rather than being locked out.

In the experiences I had with the error, I found that sometimes my post would be accepted if I removed a certain thing from it like a quotation mark or some other random thing, or if I was pasting text I did it as plain text, but for all I know it could just be that stuff I was doing didn't actually make a difference and my post was just conveniently accepted at the same time as me doing that stuff.
[Image: hbCSi7H.gif]

I, the Philosophical Sponge of Marbles, send you on a quest for the Golden Chewing Gum of the Whoop-A-Ding-Dong Desert under the sea!
#1
Moonface Online
Phoggies!
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378 Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
Since @Dragon Lord mentioned it in the "What Browser Do You Use?" thread and this is something I myself was encountering months ago and thought was resolved, I'm just making this to ask if anyone else has at any point encountered one of these errors and if so, what thread was it in? I don't think the thread actually plays a role but I'm curious nonetheless. I'm not sure what changed and at what point for this to start becoming an issue but I believe it may be on our hosts end so I've reached out to them about it to see if they can help resolve this. The most I know right now is some form of false positive is being flagged for security reasons but I do not know what is being done that triggers the security systems to block the post submission due to mistaking it as a threat.

If anyone has a post they are trying to make elsewhere and it won't take it in that thread, you are welcome to make the post in this thread and just leave a note in that post for what thread it should be in, and I'll move it to the appropriate thread for you as a workaround for the time being. It's not ideal but it at least lets people reply to threads rather than being locked out.

In the experiences I had with the error, I found that sometimes my post would be accepted if I removed a certain thing from it like a quotation mark or some other random thing, or if I was pasting text I did it as plain text, but for all I know it could just be that stuff I was doing didn't actually make a difference and my post was just conveniently accepted at the same time as me doing that stuff.
Quote
Kyng Offline
#2
Rookie
*****
Posts:
Threads:
Joined:
Jun 2018
XP: 9,030
Mario Kart Halloween Birthday Bash Persona 
Nope, never encountered one of these on UG, but I'll let you know if and when I do Smile .
#2
Kyng Offline
Rookie
Posts:
Threads:
Joined:
Jun 2018
XP: 9,030 Mario Kart Halloween Birthday Bash Persona 
Nope, never encountered one of these on UG, but I'll let you know if and when I do Smile .
Quote
Dragon Lord Offline
#3
LV.99 Weeb
*******
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Stellar Blade | Sword of the Necromancer | Bravely Default II | Genshin Impact | Honkai Star Rail | Arknights | Azur Lane | Aether Gazer
Favourite Platform(s)
PS3, PS4, PS5, Vita, PC
XP: 10,978
Hatsune Miku (Shiny) Hatsune Miku (Shiny) Hatsune Miku (Shiny) 
The weirdest part of it for me is the fact that it happens on any browser I use on my desktop, but I can post in those topics just fine on my laptop. I tried clearing my cache/cookies and such and it still won't let me post in that topic from my desktop. Overall it's not that major of an issue, because I've gotten myself into the habit of browsing forums and posting from my laptop instead of my desktop, but sometimes I forget about it and type up a large post in there only to be reminded that I can't post it, haha. Then I have to PM the post to myself so I can copy it from my laptop.

Would be nice to find a fix for the issue, but like I said, I can still post perfectly fine from my laptop, so in the end it's just an annoyance at worst.


Okay, I just tried to do a random test post in the LGP topic and it let me post this time. At least on Firefox, will have to try on Opera GX to see if it's fixed there too. How weird, I've had this issue for months and now suddenly it just goes away as soon as I finally decide to bring it up? Haha.
2023 Platinum Goal: 3/50 (Copium)
Latest Platinum:  Sword of the Vagrant
[Image: DragonLord1389.png]
[Image: DragonLord1389.png]
#3
Dragon Lord Offline
LV.99 Weeb
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Stellar Blade | Sword of the Necromancer | Bravely Default II | Genshin Impact | Honkai Star Rail | Arknights | Azur Lane | Aether Gazer
Favourite Platform(s)
PS3, PS4, PS5, Vita, PC
XP: 10,978 Hatsune Miku (Shiny) Hatsune Miku (Shiny) Hatsune Miku (Shiny) 
The weirdest part of it for me is the fact that it happens on any browser I use on my desktop, but I can post in those topics just fine on my laptop. I tried clearing my cache/cookies and such and it still won't let me post in that topic from my desktop. Overall it's not that major of an issue, because I've gotten myself into the habit of browsing forums and posting from my laptop instead of my desktop, but sometimes I forget about it and type up a large post in there only to be reminded that I can't post it, haha. Then I have to PM the post to myself so I can copy it from my laptop.

Would be nice to find a fix for the issue, but like I said, I can still post perfectly fine from my laptop, so in the end it's just an annoyance at worst.


Okay, I just tried to do a random test post in the LGP topic and it let me post this time. At least on Firefox, will have to try on Opera GX to see if it's fixed there too. How weird, I've had this issue for months and now suddenly it just goes away as soon as I finally decide to bring it up? Haha.
Quote
Moonface Online
#4
Phoggies!
Administrators
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378
Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
I don't believe browser plays a factor, as the reason for this error is that when submitting a post, a security feature called ModSecurity believes an SQL injection is trying to be done and thus blocks the user, so I think the reason is solely down to something within a post causing a false positive to occur. When it happened to me, it was in the PlayStation 5 topic and the Star Wars Jedi topic, and my initial thoughts were as follows:

The post I had problems with in the PS5 thread contained quotation marks and the Ayaya emote. When removing either of these, my post was allowed to submit. However, I proceeded to also rewrite the entire post, word for word, including both of those aforementioned things and the post submitted without an error. As such, I was stumped as to what was flagging the security system because I got a different result multiple times. When I made a post in the Star Wars Jedi thread, I used no emotes or quotation marks and still got the error, and then strangely when I rewrote the post by pasting it as plain text it didn't create an error.

The fact you DL were able to post in LGP on 6/13 and then today makes me wonder if the post you were trying to make on 6/15 had something that was triggering a false positive similar to how my posts did. What the common factor between all the posts that throw back errors is I have no idea though, because for the part of your post that got put into the board error logs was just regular text with some underline and bold BBCode for the game title you were talking about, yet I made a post with that exact same BBCode in that same thread on the same day without trouble.

It's a pain because trying to even brute force the issue seems like finding a needle in a haystack because of how random it seems to be. For now it seems the best all of us can do is just hope it doesn't happen and if it does, try to have a copy of the original post on hand so that maybe something can be found by our host for what is in there causing the security system to trigger.
[Image: hbCSi7H.gif]

I, the Philosophical Sponge of Marbles, send you on a quest for the Golden Chewing Gum of the Whoop-A-Ding-Dong Desert under the sea!
#4
Moonface Online
Phoggies!
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378 Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
I don't believe browser plays a factor, as the reason for this error is that when submitting a post, a security feature called ModSecurity believes an SQL injection is trying to be done and thus blocks the user, so I think the reason is solely down to something within a post causing a false positive to occur. When it happened to me, it was in the PlayStation 5 topic and the Star Wars Jedi topic, and my initial thoughts were as follows:

The post I had problems with in the PS5 thread contained quotation marks and the Ayaya emote. When removing either of these, my post was allowed to submit. However, I proceeded to also rewrite the entire post, word for word, including both of those aforementioned things and the post submitted without an error. As such, I was stumped as to what was flagging the security system because I got a different result multiple times. When I made a post in the Star Wars Jedi thread, I used no emotes or quotation marks and still got the error, and then strangely when I rewrote the post by pasting it as plain text it didn't create an error.

The fact you DL were able to post in LGP on 6/13 and then today makes me wonder if the post you were trying to make on 6/15 had something that was triggering a false positive similar to how my posts did. What the common factor between all the posts that throw back errors is I have no idea though, because for the part of your post that got put into the board error logs was just regular text with some underline and bold BBCode for the game title you were talking about, yet I made a post with that exact same BBCode in that same thread on the same day without trouble.

It's a pain because trying to even brute force the issue seems like finding a needle in a haystack because of how random it seems to be. For now it seems the best all of us can do is just hope it doesn't happen and if it does, try to have a copy of the original post on hand so that maybe something can be found by our host for what is in there causing the security system to trigger.
Quote
Dragon Lord Offline
#5
LV.99 Weeb
*******
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Stellar Blade | Sword of the Necromancer | Bravely Default II | Genshin Impact | Honkai Star Rail | Arknights | Azur Lane | Aether Gazer
Favourite Platform(s)
PS3, PS4, PS5, Vita, PC
XP: 10,978
Hatsune Miku (Shiny) Hatsune Miku (Shiny) Hatsune Miku (Shiny) 
It just really threw me for a loop since I could make the same post from my laptop and it'd go through even if it was a carbon copy of the post that failed on my desktop. I'm not really sure what could have been in my posts that would have caused it to failed, as they didn't contain anything that I haven't posted many times before, but hopefully the issue just randomly resolved itself and I won't have to deal with it any more.
2023 Platinum Goal: 3/50 (Copium)
Latest Platinum:  Sword of the Vagrant
[Image: DragonLord1389.png]
[Image: DragonLord1389.png]
#5
Dragon Lord Offline
LV.99 Weeb
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Stellar Blade | Sword of the Necromancer | Bravely Default II | Genshin Impact | Honkai Star Rail | Arknights | Azur Lane | Aether Gazer
Favourite Platform(s)
PS3, PS4, PS5, Vita, PC
XP: 10,978 Hatsune Miku (Shiny) Hatsune Miku (Shiny) Hatsune Miku (Shiny) 
It just really threw me for a loop since I could make the same post from my laptop and it'd go through even if it was a carbon copy of the post that failed on my desktop. I'm not really sure what could have been in my posts that would have caused it to failed, as they didn't contain anything that I haven't posted many times before, but hopefully the issue just randomly resolved itself and I won't have to deal with it any more.
Quote
Moonface Online
#6
Phoggies!
Administrators
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378
Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
Yeah, for me it kept happening then suddenly just stopped, and I have no clue why it did. Maybe once whoever it targets shares that they're getting error messages with others it gets shy and leaves them alone. Tongue
[Image: hbCSi7H.gif]

I, the Philosophical Sponge of Marbles, send you on a quest for the Golden Chewing Gum of the Whoop-A-Ding-Dong Desert under the sea!
#6
Moonface Online
Phoggies!
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378 Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
Yeah, for me it kept happening then suddenly just stopped, and I have no clue why it did. Maybe once whoever it targets shares that they're getting error messages with others it gets shy and leaves them alone. Tongue
Quote
Mr EliteL Offline
#7
Administrator
Administrators
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Genshin Impact
Favourite Platform(s)
DS/3DS/PS3/PS4
Pronouns
He/Him
XP: 22,359
Halloween Birthday Bash (Shiny) Yoshi Metroid 
Yay the Error has returned. I had posted a new post in the Tekken 8 topic, had to edit it but didn't work in the Quick Edit (I've quick edited before with it working), then tried Full editing and the got Error message. I thinking it was because of copying and pasting.
Literally editing this post works fine.
[Image: Hazama-sig.png]
#7
Mr EliteL Offline
Administrator
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Genshin Impact
Favourite Platform(s)
DS/3DS/PS3/PS4
Pronouns
He/Him
XP: 22,359 Halloween Birthday Bash (Shiny) Yoshi Metroid 
Yay the Error has returned. I had posted a new post in the Tekken 8 topic, had to edit it but didn't work in the Quick Edit (I've quick edited before with it working), then tried Full editing and the got Error message. I thinking it was because of copying and pasting.
Literally editing this post works fine.
Quote
Moonface Online
#8
Phoggies!
Administrators
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378
Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
(Aug 23rd, 2023, 01:13 PM)Mr EliteL Wrote:
Yay the Error has returned. I had posted a new post in the Tekken 8 topic, had to edit it but didn't work in the Quick Edit (I've quick edited before with it working), then tried Full editing and the got Error message. I thinking it was because of copying and pasting.
Literally editing this post works fine.
If this is still happening can you link to the post doing it? Just so I can see if it happens if I try editing it or can at least see what was in it that I could make a note of for our host to let them see an example of what caused the error?
[Image: hbCSi7H.gif]

I, the Philosophical Sponge of Marbles, send you on a quest for the Golden Chewing Gum of the Whoop-A-Ding-Dong Desert under the sea!
#8
Moonface Online
Phoggies!
Posts:
Threads:
Joined:
Jun 2018
Currently Playing
Dead Space (PS5) | Stardew Valley (PC) | The Binding of Isaac: Repentance (PC)
Favourite Platform(s)
PlayStation | Nintendo | PC
Pronouns
he/him
XP: 27,378 Kirby (Shiny) Mario Kart (Shiny) Spyro The Dragon 
(Aug 23rd, 2023, 01:13 PM)Mr EliteL Wrote:
Yay the Error has returned. I had posted a new post in the Tekken 8 topic, had to edit it but didn't work in the Quick Edit (I've quick edited before with it working), then tried Full editing and the got Error message. I thinking it was because of copying and pasting.
Literally editing this post works fine.
If this is still happening can you link to the post doing it? Just so I can see if it happens if I try editing it or can at least see what was in it that I could make a note of for our host to let them see an example of what caused the error?
Quote


Forum Jump:


Users browsing this thread: 1 Guest(s)